[ AJUDA ] Bad_Module_info

Moderadores: Moderador, Gamemaster

885695
Mensagens: 2
Registrado em: 26 Abr 2017, 19:17

[ AJUDA ] Bad_Module_info

Mensagempor 885695 » 04 Ago 2019, 11:56

Após 5 minutos logado o jogo trava e fecha sozinho aparecendo a mensagem bad_module_info parou de funcionar
ja tentei de tudo!

Descrição do PC

Windows 10 pro 64bit
placa de video 1060 awp 6gb
2x hyperx 4gb
processador i3 skylake
Gigabyte GA-H110M-H DDR3

Avatar do usuário
Chaira
Mensagens: 244
Registrado em: 24 Jul 2018, 16:34

Re: [ AJUDA ] Bad_Module_info

Mensagempor Chaira » 05 Ago 2019, 11:24

Prezado,

Tente seguir este tópico aqui e me diga se funfou.
Atenciosamente,
Chaira
Imagem

885695
Mensagens: 2
Registrado em: 26 Abr 2017, 19:17

Re: [ AJUDA ] Bad_Module_info

Mensagempor 885695 » 05 Ago 2019, 13:46

meu problema não esta na lista, o jogo fecha quando estou in-game
não importa o mapa ele sempre trava e fecha e aparece o erro Bad_module Info parou de funcionar

Avatar do usuário
blastoid
Moderador
Mensagens: 215
Registrado em: 12 Dez 2018, 19:34
Localização: Espirito Santo
Contato:

Re: [ AJUDA ] Bad_Module_info

Mensagempor blastoid » 05 Ago 2019, 14:29

Prezado,

Você está usando o Windows 10?
As versões mais recentes do W10 podem causar esse erro.

Sugiro que desinstale completamente o jogo, após isso, vá até o diretório onde o jogo foi instalado e verifique se ainda possui a pasta "AIKA". Caso possua, exclua essa pasta e instale o jogo novamente (sempre se atentando ao fato de desativar qualquer Antivirus e Firewall que possuir). Abra o Launcher como Administrador, aguarde as atualizações e teste;

É recomendado que você realize o download da mais recente versão disponibilizada no site,
https://aika.ongame.net/download/?ref=header

Em alguns casos o W10 pode causar esse erro, caso a solução acima não resolva, recomendo que reduza um pouco as qualidades gráficas.
Atenciosamente,
Blastoid
Community Master - Aika Online

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante