Motivo do baixo FPS (LAG)

Moderadores: Moderador, Gamemaster

Avatar do usuário
ViraLata
Mensagens: 1947
Registrado em: 15 Mai 2013, 13:21
Localização: Alem do desconhecido

Motivo do baixo FPS (LAG)

Mensagempor ViraLata » 08 Ago 2013, 12:25

Bem, este topico é principalmente para mostrar ao GM o motivo do LAG.

Procurando o motivo da lerdeza do jogo, descobri mais ou menos o porque isso esta acontecendo:
O aika não esta usando todo o processamento que usa normalmente.

A maioria dos jogadores deve entender que o aika exige grande processamento grafico ou e do processador, a partir do momento em que este processamento fica comprometido ou não é feito direito ocorre a baixa dos frames por segundo (ou FPS), e é exatemente isso que esta acontecendo, vejamos melhor:

GPU/VGA - Placa de Video.

Minha placa de video tem um processamento de sharders de 1600MHz, um clock de nucleo de 810MHz e um clock de memoria de 800MHz, o correto era usar todo o potencial de minha GPU, porem o jogo só esta usando metade disso, como mostra a imagem.
Imagem

Processador.

A mesma coisa aqui, o aika era para usar 85/90%, mas não passa dos 55/57%.

Imagem

Como os dois não são utilizados como deveria ocorre a queda do FPS, que era de 40/55, e agora é 7/9.

Imagem

O que faz que o aika não use o processamento como deveria? Não sei exatemente, creio que seja alguma limitação no motor grafico.
Imagem
Cidadão Ametis

How can I be lost, if I've got nowhere to go? - Metallica

MetalGorn
Cidadão Exion
Cidadão Exion
Mensagens: 835
Registrado em: 15 Mai 2013, 19:30

Re: Motivo do baixo FPS (LAG)

Mensagempor MetalGorn » 12 Abr 2014, 00:39

Sei que se trata de um problema antigo. Muito antigo. Mais estou com ele novamente aqui! É possível que ao reinstalar o AIKA, O "launcher", não baixe todas os patch e correções sejam aplicadas devidamente, e esse problema venha a ocorrer novamente?

Lembrando que estou falando deste patch!
[url]http://aika.ongame.com.br/atualizacoes/825-Corre%C3%A7%C3%A3o%20[Patch_20130809][/url]

Pois estou com o mesmo problema que naquela época também tive! =/

Abraço, e desculpa qualquer coisa, ter ressuscitado, este tópico tão antigo. Mas para evitar criação de um novo tópico, e assim não deixar claro o meu problema, decidi postar aqui mesmo!

Grato desde já pela atenção! ;)
Atenciosamente,
MetalGorn
Cidadão de Exion

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 13 visitantes