Erro Win 10 SYSTEM_SERVICE_EXCEPTION X6VA060

Moderadores: Moderador, Gamemaster

Avatar do usuário
ViraLata
Mensagens: 1947
Registrado em: 15 Mai 2013, 13:21
Localização: Alem do desconhecido

TELA AZUL W10 Build 10586

Mensagempor ViraLata » 16 Nov 2015, 18:59

Após a ultima atualização do Windows 10 o AIKA, ou mais provavelmente o XTRAP começou a causar tela azul no PC ao ser executado, eu espero que os GMs já estejam sabendo do problema, ia mandar esta mensagem ao suporte mas a mensagem que enviei este mês (sobre outro assunto) demorou em torno de 7 dias para resposta, então se considera que a probabilidade de alguém ler mais rápido aqui é muito maior.

O problema acontece logo após apertar o INICIAR no Launcher, e o sistema confirmar a permissão de administrador, causando o erro; SYSTEM_SERVICE_EXCEPTION X6va060
Imagem
Considerem que eu também tentei abrir o jogo após o patch do xtrap de hoje.
Imagem
O LOG (em HTML) completo esta disponível abaixo, o link expira em uma semana:
http://pastebin.com/HX6CfTgE

Não sei se é necessário, mas eis o meu PC:

H81M-HD3
2x2GB DDR3 1333mhz
Pentium G3220
nVidia GT 630 GDDR3

Alias, eu tirei a placa de vídeo para ver se o problema persistia e continuou a mesma coisa com o Intel HD Graphics, também formatei o PC para a mesma build 10586 TH2 e não houve solução.
Imagem
Cidadão Ametis

How can I be lost, if I've got nowhere to go? - Metallica

SoraRoxas
Cidadão Selest
Cidadão Selest
Mensagens: 5
Registrado em: 18 Jun 2014, 13:20

Re: TELA AZUL W10 Build 10586

Mensagempor SoraRoxas » 16 Nov 2015, 23:47

tbm estou com o mesmo erro espero q resolvao logo :/ SYSTEM_SERVICE_EXCEPTION X6VA060

SoraRoxas
Cidadão Selest
Cidadão Selest
Mensagens: 5
Registrado em: 18 Jun 2014, 13:20

Erro Win 10 SYSTEM_SERVICE_EXCEPTION X6VA060

Mensagempor SoraRoxas » 16 Nov 2015, 23:51

gm atualizei meu windows 10 pro x64 e quando abro o aika e clico iniciar aparece o xtrap o noot da tela azul com esse erro SYSTEM_SERVICE_EXCEPTION X6VA060 e reinicia resolvao ai rapido pf quero jogar com meu primo :/

FRIZ0R
Mensagens: 5
Registrado em: 17 Nov 2015, 01:20

X-Trap (v2035) - ERRO GRAVE NO WINDOWS 10

Mensagempor FRIZ0R » 17 Nov 2015, 01:41

Desde a última atualização do X-Trap (Versão 2035), quando o Aika é iniciado em um sistema com Windows 10, o computador é reiniciado, e acontece uma espécie de tela azul. Usuários com Windows 10 NÃO estão conseguindo jogar.

A mensagem que aparece no PC é:
''Ocorreu um problema e seu PC precisa ser reiniciado.
Se deseja saber mais, pesquise online mais tarde por este erro: SYSTEM_SERVICE_EXCEPTION (X6va060)''


Por favor, apresentem uma solução para nós que possuem o Windows 10, pois até então antes dessa última atualização, o jogo estava funcionando perfeitamente. :(

FRIZ0R
Mensagens: 5
Registrado em: 17 Nov 2015, 01:20

Re: TELA AZUL W10 Build 10586

Mensagempor FRIZ0R » 17 Nov 2015, 01:44

Mesmo problema aqui, possuo o Windows 10 e depois da última atualização do X-Trap está acontecendo esse erro com todos que possuem o W10 :(

Espero que concertem isso rapidamente, se as pessoas mandarem ticket vai ajudar muito também. Quanto mais falarmos melhor.

FRIZ0R
Mensagens: 5
Registrado em: 17 Nov 2015, 01:20

Re: Erro Win 10 SYSTEM_SERVICE_EXCEPTION X6VA060

Mensagempor FRIZ0R » 17 Nov 2015, 01:45

Espero que resolvam logo. Não é algo complicado, é um erro de incompatibilidade, estava funcionando perfeitamente, teve o update do X-Trap e agora está acontecendo isso. :(

FRIZ0R
Mensagens: 5
Registrado em: 17 Nov 2015, 01:20

Re: X-Trap (v2035) - ERRO GRAVE NO WINDOWS 10

Mensagempor FRIZ0R » 17 Nov 2015, 01:47

É um erro geral para TODOS que possuem o Windows 10 mesmo, isso precisa ser resolvido urgente, muitos players possuem o W10 e jogam o game.

Ajudem-nos!

Avatar do usuário
ImortalqnMorre
Mensagens: 26
Registrado em: 31 Out 2014, 23:04

Re: TELA AZUL W10 Build 10586

Mensagempor ImortalqnMorre » 17 Nov 2015, 01:52

.
Editado pela última vez por ImortalqnMorre em 17 Nov 2015, 01:54, em um total de 1 vez.
Imagem

Avatar do usuário
ImortalqnMorre
Mensagens: 26
Registrado em: 31 Out 2014, 23:04

Re: TELA AZUL W10 Build 10586

Mensagempor ImortalqnMorre » 17 Nov 2015, 01:53

Aqui eu resolvi isso da seguinte forma: Iniciar - Configurações - Atualização e segurança - Recuperação - Restaurar versão anterior.
Imagem

Avatar do usuário
[GM]Dreamer
Mensagens: 16
Registrado em: 07 Mar 2014, 18:19

Re: TELA AZUL W10 Build 10586

Mensagempor [GM]Dreamer » 17 Nov 2015, 09:46

Hey, =)

Antes de mais nada, gostaria de pedir minhas sinceras desculpas por esse inconveniente, assim como vocês também somos Gamers e sabemos como é chato ficar sem jogar devido a um problema como esse.

Quanto ao problema, já entramos em contato com a desenvolvedora responsável pelo X-TRAP e um novo patch já foi recebido, ele será aplicado ainda hoje e deverá corrigir o problema em questão, solicito que aguardem maiores informações em nosso site.

Conto com a compreensão de todos.

Atenciosamente,
Imagem

Avatar do usuário
ViraLata
Mensagens: 1947
Registrado em: 15 Mai 2013, 13:21
Localização: Alem do desconhecido

Re: TELA AZUL W10 Build 10586

Mensagempor ViraLata » 17 Nov 2015, 18:12

[GM]Dreamer escreveu:Hey, =)

Antes de mais nada, gostaria de pedir minhas sinceras desculpas por esse inconveniente, assim como vocês também somos Gamers e sabemos como é chato ficar sem jogar devido a um problema como esse.

Quanto ao problema, já entramos em contato com a desenvolvedora responsável pelo X-TRAP e um novo patch já foi recebido, ele será aplicado ainda hoje e deverá corrigir o problema em questão, solicito que aguardem maiores informações em nosso site.

Conto com a compreensão de todos.

Atenciosamente,

Poxa, essa foi rápida.
Parabéns pelo trabalho.
Imagem
Cidadão Ametis

How can I be lost, if I've got nowhere to go? - Metallica

Quem está online

Usuários navegando neste fórum: Google [Bot] e 18 visitantes